Support » Plugin: WP-Optimize - Cache, Clean, Compress. » WP-Optimize decativates edit with Elementor button

  • Resolved Joss0ne

    (@joss0ne)


    Hey guys, can you tell me the way to fix that. When WP-Optimize is running, it decativates the Edit with Elementor button in the frontend. Autoptimize has a setting to prevent that from happening for wp users.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Harshad

    (@bornforphp)

    @joss0ne I’ve WP-Optimize enabled and I can see the “Edit with Elementor” link in frontend, Please check this link for screenshot: https://prnt.sc/12afskf

    If the post/page is already have edited with Elementor, I think then only you are able to see the option on frontend.

    Thread Starter Joss0ne

    (@joss0ne)

    Oups. I made a mistake when typing
    I meant that I was not seeing “Edit with Elementor” link in frontend.

    Plugin Support Harshad

    (@bornforphp)

    @joss0ne Have you tried to click “Edit with Elementor” button in backend? If the post/page is in elementor mode then only you can see the link on frontend, please check this link for screenshot: https://prnt.sc/12afskf when WP-Optimize is enabled

    Thread Starter Joss0ne

    (@joss0ne)

    Hmmm.
    Looks like I wasn’t clear enough again.
    I know I can access Elementor in backend but that’s a pain in the but and it’s not what I want.
    As I said, “Edit with Elementor » button in frontend is not there when WP-Optimize is active. See here https://bit.ly/3eOPIiL

    Plugin Support Harshad

    (@bornforphp)

    @joss0ne Sorry if I was not clear in my previous reply.

    The Edit with Elementor link in front-end only appears when your post/page is already in Elementor mode.

    If you have clicked the button “Edit with Elementor” in backend then only the link will appear in front-end.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.