wp-openid disables adding new categories when writing post (3 posts)

  1. nosilver4u
    Posted 8 years ago #

    After upgrading to 2.5, I went to write a new post, and I also wanted to add a new category while doing so. Except I couldn't. I could get as far as typing in the new category name, and clicking the 'Add' button, but it didn't do anything. Did a fresh install in a different path, just to test, and it worked there. So I disabled all my plugins, and then it worked again. I finally tracked it down to wp-openid, which makes me sad, as it's one of my favorites (although not used very much on my site). I deactivated, and re-activated the plugin several times just to make sure it wasn't a fluke, and it was consistent every time.
    Let me know what (if) I can do to help track this down.


  2. Will Norris
    Posted 8 years ago #

    I can confirm that I see this behavior too... seems it has something to do with the jQuery stuff wp-openid adds. Really, that stuff doesn't need to be loaded on these admin pages, so I'll see about just limiting what they get added on. Long term though, I'd like to figure out why it's actually interfering.

  3. Will Norris
    Posted 8 years ago #

    should be fixed in just-released version (2.1.8).


Topic Closed

This topic has been closed to new replies.

About this Topic