WordPress.org

Forums

[resolved] WP on Windows while running Apache index.php (2 posts)

  1. progresst
    Member
    Posted 3 years ago #

    This is definintly not a new issues based on my searches but I think I have a unique caveat that is keeping me from getting this fixed.

    I am running WordPress on a Windows 2003 server but am using Apache 2.2.17
    instead of their IIS product.

    My Permalink settings are forced to look like this: /index.php/%post_id%/%postname%/

    if I remove the /index.php I get a 404 when trying to goto a post or page.

    I tried the solution here to no avail. I endabled mod_rewrite as well as updated a .htaccess per the instructions.
    http://wordpress.org/support/topic/permalinks-without-indexphp-2?replies=4

    Can anyone point me in the right direction?

  2. progresst
    Member
    Posted 3 years ago #

    Restart the apache server and close the browser, it actually does work.

Topic Closed

This topic has been closed to new replies.

About this Topic