Support » Plugin: WP Offload Media Lite for Amazon S3, DigitalOcean Spaces, and Google Cloud Storage » WP Offload Media Lite 2.3.1 & Woocommerce 3.8

  • I’m using Woocommerce 3.8.0, WP Offline Media Lite 2.3.1 and WordPress 5.3. But, when I use Woocomerce 3.8.0 I have a problem a table wordpress.wp_as3cf_items, with a message that it doesn’t exists. The same problem happens with wordpress 5.2 too. But with Woocomerce 3.6.5 or WP Offline Media Lite 2.2 the problems have been solved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The error…

    2019-11-21T19:14:19.119896855Z NOTICE: PHP message: Erro de banco de dados do WordPress Table ‘wordpress.wp_as3cf_items’ doesn’t exist para a consulta SELECT * FROM wp_as3cf_items WHERE source_id = 2426 AND source_type = ‘media-library’ feita por require(‘wp-blog-header.php’), wp, WP->main, WP->parse_request, do_action_ref_array(‘parse_request’), WP_Hook->do_action, WP_Hook->apply_filters, rest_api_loaded, WP_REST_Server->serve_request, WP_REST_Server->response_to_data, array_map, WP_REST_Server->embed_links, WP_REST_Server->dispatch, WP_REST_Terms_Controller->get_items, WP_REST_Terms_Controller->prepare_item_for_response, WP_REST_Controller->add_additional_fields_to_object, ACF_To_REST_API_Controller->register_field_callback, ACF_To_REST_API_ACF_API->get_fields, get_fields, get_field_objects, acf_format_value, apply_filters(‘acf/format_value/type=image’), WP_Hook->apply_filters, acf_field_image->format_value, wp_get_attachment_url, apply_filters(‘wp_get_attachment_url’), WP_Hook->apply_filters, Amazon_S3_And_CloudFront->wp_get_attachment_url, Amazon_S3_And_CloudFront->get_attachment_url, Amazon_S3_And_CloudFront->is_attachment_served_by_provider, DeliciousBrains\WP_Offload_Media\Items\Media_Library_Item::get_by_source_id, DeliciousBrains\WP_Offload_Media\Items\Item::get_by_source_id

    Plugin Contributor ianmjones

    (@ianmjones)

    Remove the options table record with option_name = “as3cf_schema_version” to get WP Offload Media to re-create the as3cf_items table if you’ve somehow dropped it.

    Thanks, worked for me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.