Support » Plugins and Hacks » wp-o-matic issue

  • On wp-o-atic download page, its support is stated only upto wordpress 2.6.

    So is it compatible with 2.7?
    Has anybody tried it using with 2.7?
    What issues I may face if I use it with 2.7 anyways?

    Please help.

    Thank you for your time.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘wp-o-matic issue’ is closed to new replies.