WordPress.org

Support

Support » How-To and Troubleshooting » WP – not working correctly

WP – not working correctly

  • Hi,
    When I want to edit Page or add new, I see only one row of options in words in edit toolbar:
    (b, i, link, b-quote, del, ins, img, ul, ol, li, code, more, lookup, close tags, fullscreen). There is no option for Visual and HTML. My embedded video doesn’t work, there is no EVP option available in the toolbar.

    I had two rows of options before in icons, Visual/HTML, options for fonts, atyles, shortcodes, EVP, etc. What happened? where did all that go? what can/should I do to correct it?

    I just upgraded to newest version of WP – 3.4.2
    http://www.cyconresumes.com

    Thanks
    Bill

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Thank you very much.
    In the meantime I tried to re-install WP and got this message:

    Downloading update from http://wordpress.org/wordpress-3.4.2-no-content.zip…
    Download failed.: Couldn’t resolve host ‘wordpress.org’
    Installation Failed
    —————–
    What that could mean?
    Thanks
    Bill

    Deactivating all plugins did not resolve the problem.

    The Baud

    @the-baud

    Could also be an authorization issue.
    Like esmi said, it is better to start from fresh.

    Do you have an FTP access to your server ?
    If so, download wordpress from wordpress.org, add your theme and your plugins to their respective folders and upload it to your server.

    esmi

    @esmi

    Forum Moderator

    Try the other steps.

    A quick sanity check that nobody’s mentioned: Check in your profile to see if you accidentally checked the button that says “Disable the visual editor when writing”

    Hi Amy,
    Right on the money.
    Thank yoy for solving my problem.

    However, I have another one. I wanted to add new plugin (backup) and after clicking search got this error message: “An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.” tried several times from different ccomputers, same thing. Any suggestions?
    Thanks
    Bill

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP – not working correctly’ is closed to new replies.
Skip to toolbar