Support » Installing WordPress » WP not working anymore – help appreciated

  • Resolved fotokunstner

    (@fotokunstner)


    Hi.
    I’m a newbie to using WordPress and have messed up by using Frontpage to open files etc.

    I opened many files in Frontpage earlier today and closed them without saving, now my blog doesn’t work anymore, I only get the HTTP 500 Internal Server Error….

    I’ve read quite a bit now and understand that I should absolutely not use Frontpage anymore to open or edit my wordpress files.

    Anyway, I need help to get my blog back up and running. Can anyone help me to see what went wrong? The URL for my blog is

    Thanks in advance for your help!

    Best regards,
    Thomas

Viewing 15 replies - 1 through 15 (of 15 total)
  • Doesn’t anyone know how to help me out…. please folks, really want my blog and new design up and running.

    I have a feeling this may actually be a bug with the latest build, as I have experienced similar problems. I installed WordPress just last night, and was hit with a 500 Internal Server Error while creating some nested pages.

    Thing is; Unlike Fotokunstner, I hadn’t touched my installation with any kind of editor prior to the error, and the rest of my website was working just fine. Only the WordPress blog was bugged over.

    I simply just left it for the night and went to bed. It was working perfectly when I woke up, until a couple of hours ago. Went to make some pages again, and I was hit with these two:

    Fatal error: Allowed memory size of 8388608 bytes
    exhausted (tried to allocate 30720 bytes) in
    /home/chicagol/public_html/index/wp-includes/widgets.php
    on line 210
    
    Fatal error: Allowed memory size of 8388608 bytes
    exhausted (tried to allocate 7680 bytes) in
    /home/chicagol/public_html/index/wp-includes/widgets.php
    on line 260

    Only one is shown at a time, but the error alternates between the two.

    My blog is over here.

    Funnily enough, it’s reassuring to know that I’m not the only person who has experienced this error.

    whooami

    (@whooami)

    Member

    thats not a bug. Did you plug any part of that error message into the search??

    You already know the answer to that is going to be a resounding “no”, otherwise I wouldn’t have mentioned it alongside Fotokunster’s 500 Internal Server Error post.

    But after some digging and re-digging around, I came across these two:

    http://wordpress.org/support/topic/137893?replies=3

    http://wordpress.org/support/topic/140340?replies=4

    So it seems a little playing around will have to be done to fix this error. I appreciate the little hint pointing towards the right direction.

    Seeing that this problem appears to be somewhat regular though, shouldn’t it be documented somewhere where it’ll be seen?

    whooami

    (@whooami)

    Member

    its is “documented” or you wouldnt have found threads on it 🙂

    There is a most recently asked question area in the codex, but it wouldnt matter — no-one reads that any better than they search 😛

    I dont know if you did or not but if you leave off the numbers in the error, the hits are astronomical:

    http://wordpress.org/search/Allowed+memory+size+of?forums=1

    However, this doesn’t solve my problem:)

    I’ve searched the forums a lot and I find many people having similar problem as I do, however they still have access to their Dashboard. I don’t have access to anything in my blog folder.

    Hope you can have a look for me, please.

    whooami

    (@whooami)

    Member

    your answer is simple.

    1. Delete old crappy edited in frontpage files.

    2. Upload new files out of the zip that contains the version you are using.

    3. Dont use frontpage to edit WP files.

    Theres nothing else to suggest since you mentioned that.

    Once you have done that, if you still have trouble come back.

    Hi Whooami.
    I’ve already downloaded the version I run and replaced all files in my wordpress blog folder however, it didn’t solve anything for me.
    The thing is, I didn’t edit any files yesterday, I opened all pages within my blog folder in Frontpage only to do a search for the term “monthly arhive” within all opened pages. I didn’t find the term and closed the program down, that’s when it stopped working.

    I clearly understand that I should not use frontpage for anything concerning wordpress anymore. I feel embarassed as I search the forums and see that frontpage is absolutely not recommended and I’ve been using it all along. I’m trying to look through my log files as well now to see if I can find anything particular there.

    whooami

    (@whooami)

    Member

    delete your .htaccess, see if that helps.

    Didn’t do it. Same error message.

    whooami

    (@whooami)

    Member

    Look in your Apache error logs.

    And I dont know what you are talking about, I see no message. I see blank pages. I only know its a 500 error because I use live http headers.

    Do you know what to look for in the log files? I haven’t looked at those files before…

    whooami

    (@whooami)

    Member

    your error logs show only errors, you look for the last error.

    Sorry for the delay Whooami, I really appreciate you trying to help me!

    This is the error I receive;

    Warning: require(merchants/_vti_cnf) [function.require]: failed to open stream: No such file or directory in /customers/fotokunstner.no/fotokunstner.no/httpd.www/wordpress/wp-content/plugins/wp-shopping-cart/wp-shopping-cart.php on line 3429

    Fatal error: require() [function.require]: Failed opening required ‘merchants/_vti_cnf’ (include_path=’.:’) in /customers/fotokunstner.no/fotokunstner.no/httpd.www/wordpress/wp-content/plugins/wp-shopping-cart/wp-shopping-cart.php on line 3429

    It seems to me something is missing in a php file somewhere. If I’m correct, can someone please tell me what to put in and where to put in:)

    Thanks for all efforts so far!

    I deleted my wp-cart plugin and it was all back.
    My main issue here except from opening my files in Frontpage of course was that I hadn’t enabled php errors to show from my webspace control panel, hence I couldnt locate the exact problem.

    Thanks for the willingness to help!

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘WP not working anymore – help appreciated’ is closed to new replies.