Support » Fixing WordPress » WP not registering changes to server

  • I’ve got WP 2.1.3. running, here, in order to run a n ezine. For weeks I’ve been uploading files to the themes sub-folders via FTP (either within HTML-Kit or via Filezilla) and seeing the changes reflected in the site. Last night, I wanted to make some last minor changes before ‘launch’. When I ftp’d them up, the changes were not reflected in the site (which was unusual).

    I’ve checked that I am uploading to the right place, and if I checked the files on the server they contained the changes. I cleared my caches in Firefox, Opera and IE but the changes were still not reflected on the site.

    If I flip theme, the different theme is loaded.

    I’ve just tried deleting and restoring my preferred theme, but the changes are not reflected.

    If I delete the theme sub-folder, the theme is still displayed in the list on the Themes page, although the files appear to be gone from the server. I’ve checked that my URL settings under Options are pointing at the right server.

    As changes were being reflected until a few days ago and I have not made a mistake in my code, or changed any settings, WTF is going on?

    1. Is my server playing silly b*ggers?
    2. Is there any kind of bug in 2.1.3. which results in it using some kind of backed up image of the server?

    I ‘rent’ space on a server and have had no server failure messages.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP not registering changes to server’ is closed to new replies.