Support » Plugins » WP No External Links sending users to 404 Error page

Viewing 9 replies - 1 through 9 (of 9 total)
  • Users say it happens when the URL to redirect ends with a forward slash (/). Is it a bug or something?

    Lots of users say it’s working fine, lots are reporting the same problem. I had both and this can’t continue for now. Disabling and going for another competitor plugin, sorry.

    Wow. Seems like that guy thaught that I should hourly check reports for this plugin, and instantly fix all possible errors :))

    I visit plugin page once a week. If you really want me to do smth quickly – post it in my blog.

    Since that guy disabled the plugin, I can’t say what was wrong and won’t do any fixes.

    BTW: everybody can f#ck off with safari, google chrome and other pseudo browsers. I care only about IE, Firefox and Opera. All other users can get the shit they wanted. Especially in case of browser beta versions.

    LOL, based on that answer I did really a good thing moving to MQ-Relinks.

    If anyone’s interested:

    Nice, simple and effective. And the developer is a very nice guy, as well.

    And also makes absolutely same that WP-NoExternalLinks v 0.71 :)))

    That’s right, use plugins basing on the developer’s characters.
    And don’t mess with rough and cruel Russian plugins ^____^

    Oh, and it’s cross-browser and cross-platform, I almost forgot to mention. Tested and approved.

    Of cause it is – it doesn’t use mod rewrite, permalinks modes, extended settings and etc – only external php relocation file XD

    Plain text format is also absolutely cross-platform, for example.

    You need some attitude lessons my friend. With your replies you just alienate your plugin users. Oh, and I’m only using Safari like the 30% of my site users.

    I don’t care.
    My plugins are not commercial – and that’s all you can expect with freeware.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘WP No External Links sending users to 404 Error page’ is closed to new replies.