Support » Plugins » WP needs “Obsolete Plugins” list – “compatible” lists redundant plugins

  • I want to know which plugins I can uninstall/delete/remove – which have been integrated into the WordPress core.

    I searched Google for “wordpress plugin (redundant OR obsolete)” and found no relevant results, either on wordpress.org or individuals’ blogs.

    For example, do I still need:
    tags4page
    WP Super Edit
    Raw HTML capability
    Postie
    Post Control

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP needs “Obsolete Plugins” list – “compatible” lists redundant plugins’ is closed to new replies.