Support » Plugin: WP Last Modified Info » wp modified date info not displaying on posts/pages.

  • davidbruce88

    (@davidbruce88)


    My WP Last Modified Info is not displaying on any of my posts or pages.

    I believe the issue is with the HTML Template to Display on Posts: possible coding error.

    The following is what is displayed beside the above template. (sorry, I attempted several times to also send you a screenshot but had no luck)

    <p id=”post-modified-info”>Last Updated on %post_modified% by %author_name%</p>

    Any help would be appreciated.

    Bruce

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Sayan Datta

    (@infosatech)

    Hello @davidbruce88

    Assuming that you want to show last modified author name with link, please use this:

    <p id="post-modified-info">Last Updated on %post_modified% by <a href="%author_url%" target="_blank">%author_name%</a></p>

    Hope it helps!

    Thanks!

    davidbruce88

    (@davidbruce88)

    Thank you for responding, but no, I just wanted to show the revised date.

    The published date shows up as normal. which is fine. That’s all that
    shows up though.

    I want the post or page updated date somewhere just below the published date

    and still above the content.

    This worked fine initially, but then just stopped working.

    Could there be a conflict with another plugin?

    My issue is now the same as @margesweigart on WordPress.org.

    That is, the updated date now appears at the bottom of my posts, below all website post content.

    I have always checked the Above Content option in the settings.

    Your WP Modified Date Info plugin initially worked fine (Updated date would always appear just below the published date at the top of any posts and above the content)

    I use Thrive Architect as my WordPress page builder.

    Just for an experiment, I selected the below content option, clicked save. The same result, the updated date still displayed at the bottom of posts, below content. I tried once again and selected the above content option. The same undesired result, the updated date displays at the bottom of posts, below content.

    Bruce
    comfortabledressshoes.com

    I also use Thrive Architect. So maybe there’s some sort of plugin conflict.

    Plugin Author Sayan Datta

    (@infosatech)

    Hello @davidbruce88 @margesweigart

    Did both of you solve this issue?

    Hi Sayan and all. I’m also facing the same issue (The last modified date is showing at the bottom of the page) and I have tried the same solutions. I also have Thrive Architect. Could somebody help me please?

    Many thanks in advance,

    • This reply was modified 3 months, 2 weeks ago by pikara.

    Hi again Sayan (@infosatech). I contacted Thrive Architect team and they kindly had a look at my issue. Unfortunately, they couldn’t solve it, as it seems the issue is inside the plugin. I tried to switch the options of the plugin on and off in order to show the updated date at the top of the page, but still, it shows at the bottom. Please see screenshots for reference:
    https://share.getcloudapp.com/7Ku82KGQ
    https://share.getcloudapp.com/jkuDJbx5

    Could you please help?

    • This reply was modified 3 months, 2 weeks ago by pikara.

    Good morning Sayan, margesweigart and pikara

    Unfortunately, this problem still persists. I Have tried all updates with Thrive Architect. Also tried changing options on WP modified date info plugin settings from
    above the content to below the content and then back to above the content. Same result, all updated dates appear at the bottom of my posts, below the content.

    Any help with a resolution to this problem would be much appreciated.

    I’m having the same issue: instead of the last modified date appearing, my footer displays this: Last Updated on %post_modified% by Ted Altenberg

    Code used: <span id="post-modified-info">Last Updated on %post_modified% by Ted Altenberg</span>

    Website: https://tedaltenberg.com/ using a child theme of 2012 theme.

    Hey @davidbruce88 , I managed to solve it! Steps I took:

    1. In the plugin settings, post options tab, select “manual (use of shortcode)”.
    2. In any post, use this shortcode anywhere (I use it at the beginning because that’s where I want to display my last modified date):

    [lmt-post-modified-info]

    This did the trick for me. But yes…it’s a manual process.

    See how it looks, for example here: https://www.acontracorrientech.com/from-lawyer-to-developer/

    • This reply was modified 1 week, 1 day ago by pikara.
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.