Support » Plugins » [WP Minify] stylesheet ignored

  • I saw that this plug-in is only supported up to 2.9.2 but thought I’d give it a try since others were saying it worked for them. It did not work for me. I’m using Thesis 1.7 with a custom stylesheet, and it appeared to completely ignore ALL stylesheets. Basically broke the site.

  • The topic ‘[WP Minify] stylesheet ignored’ is closed to new replies.