WordPress.org

Forums

WP-Members: Membership Framework
WP-members inactivates all users (except the administrator) when installed (3 posts)

  1. Athletica
    Member
    Posted 2 years ago #

    When we installed WP-members on a multisite - but we only activated the plugin on the main site (not on the whole network) - all users needed to be activated in order to be able to log in to admin.

    There are no problems to update all users on the main site because that can be done by a bulk edit since the plugin is activated here.

    On the other sites (rest of the network) you have to go through all users one by one - since the WP-members plugin ain´t activated and not is supposed to be activated.

    Is it this way it´s supposed to work?

    http://wordpress.org/extend/plugins/wp-members/

  2. Chad Butler
    Member
    Plugin Author

    Posted 2 years ago #

    Theoretically, if the plugin is only activated on the main site, it shouldn't effect the other sites. However, although there are users who have this plugin on multisite installs, mulitsite is not officially supported for this plugin, your mileage may vary.

  3. EllsWeb
    Member
    Posted 2 years ago #

    It's a shame such a nice plugin is unreliable with multisite. Is there any plan to make the plugin compatible with multisite?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Members: Membership Framework
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.