WordPress.org

Support

WP-Members and Multisite?

  • I’ve installed WP-Members 2.2 and it works on the primary blog of a Multisite (subdomain) installation. However, the rest of the blogs show only a single nameless field under the Manage Fields section and the Dialogs and Error Messages are all blank. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Chad Butler

    @cbutlerjr

    Not sure why that would be. I haven’t really worked with multisite feature of WP 3.0 yet so I’m open to feedback on what will make it work.

    I am already working on a the list of 2.3+ upgrades, maybe we can include this.

    I’ll be honest – I’m new to WordPress and Multisite. I’ve been working with ColdFusion for 15 years and CMS systems for several (wrote my own CMS in CF), so I’ve got enough knowledge to be dangerous as hell, but not enough to fix this issue or even know where to look. I just updated to the 2.2.1 fix as well, but the same problem still exists.

    OK, I’m taking part of it back. I think I might have resolved the issue with the help of another plugin called “Proper Network Activation”. I deactivated your plugin, reactivated it, then deactivated the blog on which I couldn’t see the WP-Member fields with and reactivated it as well. Now it seems to be showing all of your extended fields. I’ll keep investigating and let you know what I find.

    I was looking around your docs and forums, but couldn’t find the answer – do you have shortcode support in wp-members?

    Plugin Author Chad Butler

    @cbutlerjr

    It doesn’t really need to. Its primary function is to filter the variable $content based on login. But it should not interfere with any shortcodes in the content.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP-Members and Multisite?’ is closed to new replies.
Skip to toolbar