WP, MAMP, Leopard & Fusion (3 posts)

  1. chippper
    Posted 7 years ago #

    I'm having a compounded problem. I did a search, and the closest thing I found was here:


    However, my issue is similar, but a bit more complicated.

    I have WP 2.3.3 installed using MAMP on my Macbook Pro. I use it as a local install of WP for testing/theme development.

    I'm running Mac OS 10.5.1. Other people were having issues with leopard, but I seem to have had success. Using Safari, I can access my blog at


    And it works great. The complication comes in when I try to test my blog in VMWare Fusion - which I use to check sites in Internet Explorer. I've altered Fusion's host file so that I can access my MAMP files at

    mysites.dev/*some directory*

    But WordPress just won't work! I keep getting the error "Internet Explorer cannot display the webpage".

    NOTHING I do works - I just simply can't get wordpress to show up in Fusion! I've tried restarting, reinstalling WP and MAMP, and no dice.

    Other MAMP sites (like a joomla install, or static HTML pages) work fine - just not WordPress! If you extend the URL to something like


    You can access the readme just fine.

    I'm stumped. Any thoughts? Any help is greatly appreciated. Thanks!

  2. transom
    Posted 7 years ago #

    Have you tried http://mysites.dev/wordpress/index.php ?

    Should work based on the information provided above - I think. I can think of a couple of reasons why the odd behavior but those would be Mamp issues.

  3. gelkamar
    Posted 7 years ago #

    Same issue for me, here is the solution..

    it just works!

Topic Closed

This topic has been closed to new replies.

About this Topic