Support » Plugin: WP Mail SMTP by WPForms » WP-Mail Email contact is being refused

  • Resolved janiscarol88

    (@janiscarol88)


    Attempts to connect the email to the server has failed on my site lifeafterscams.org, using a multitude of settings, but nothing goes through even when it matches the settings recommended. I don’t know why and cannot correct it.

    Versions:
    WordPress: 5.2.2
    WordPress MS: No
    PHP: 5.6.30
    WP Mail SMTP: 1.5.1

    Params:
    Mailer: smtp
    Constants: No
    ErrorInfo: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    Host: smtp.office365.com
    Port: 587
    SMTPSecure: tls
    SMTPAutoTLS: bool(true)
    SMTPAuth: bool(true)

    Server:
    OpenSSL: OpenSSL 1.0.1e-fips 11 Feb 2013
    SMTP Debug:
    2019-07-23 05:29:04 Connection: opening to smtp.office365.com:587, timeout=300, options=array (
    )
    2019-07-23 05:29:08 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): unable to connect to smtp.office365.com:587 (Connection refused)
    2019-07-23 05:29:08 SMTP ERROR: Failed to connect to server: Connection refused (111)
    2019-07-23 05:29:08 SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @janiscarol88,

    The error you’re seeing ‘Connection refused’ may be caused by your server blocking outbound requests (to prevent spam sending).

    Please contact your hosting support with that SMTP Debug output. They might need to review security rules for your account.

    Thanks!

    Plugin Support Sanjeev Aryal

    (@sanzeeb3)

    Hi @janiscarol88 – We haven’t heard from you in about a week, so I’m going to go ahead and mark this ticket resolved. If you still have questions, though, please feel welcome to continue the conversation.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.