wp-login redirect/reauth/loop problem (2 posts)

  1. kudredink
    Posted 3 years ago #

    Dear All,

    I am really desperate now, and have read most of the forum post related to this, but could not find a remedy to my issue. Here is what happened

    Tried to log into site as admin today, turn out, I forgot my password

    I tried to look for a resolution, and I tried one, which involves editing the functions.php of template I user for my site. - No success so I reverted the changes

    I then ran the emergency.php which I found somewhere here, which actually reset my adminpass - Yaaay!

    But then, ever since I try to log in, I get redirected from http://www.organization-architect.net/wp-login.php to http://www.organization-architect.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.organization-architect.net%2Fwp-admin%2F&reauth=1

    If I type the wrong password, it gives me the error message, but if I type in the now new one, it redirects me to this loop.

    I tried creating a new user, and the email is sent out, but when the user would have to put in the temporary password, it accepts but puts the user back to the above mentioned loop.

    what I have tried so far:
    - Delete Cookies, Delete files (used CCleaner just to be sure)
    - I've set the website address correctly to http://www.organization-architect.net/ in the MySQL database in the home and URL section under wp-options.
    - I've removed the http:// from the URL address in the wp-options table table, in which case it let's me log in, but the CSS is not loading properly, and any action I try to perform says that the page cannot be found.
    - Changing the %2F to / in the URL helps to log in, but any function I click puts me back in the loop.
    - I have moved all the plugins from the plugins folder to the Disabled folder within the plugin folder, still won't work. (also changed the theme to twentyten, as the other theme I use, cannot be loaded without one of the plugins

    Any kind of help or ides, I'm willing to try, otherwise I'll have to export the wp-posts table and reinstall the whole thing, which I would not like to do if this can be resolved...

    Thank you for you help!!!


    [No bumping. If it's that urgent, consider hiring someone.]

  2. Sheraff
    Posted 3 years ago #

    Same issue here...I have been tinkering with the PHP files as well, with my limited knowledge, but no luck.

    Were you able to figure out anything so far?

Topic Closed

This topic has been closed to new replies.

About this Topic