Support » Fixing WordPress » wp-login.php Access forbidden 403

  • Hi
    i just change my site domain and after the change when i try to logout the wp-login.php keeps gaving me 403 errors i still can access my admin pages but i couldn’t log out and when i apply my ssl certificate i can’t view my admin page i fix it by forcing to http instead in the config file i tried all sort if solution from changing my htaccess file to forcing ssl in the config.

    this is my htaccess file right now

    # BEGIN WordPress
    
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    
    </IfModule>
    
    # END WordPress

    thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • when you have changes to the installation url you also need to change the url to wordpress and for this there are several solutions.
    By default wordpress checks if you are in https if it matches in $_SERVER[‘HTTPS’] = ‘on’; or $_SERVER[‘SERVER_PORT’] = 443;
    Are you using a self-signed certificate?
    Have you configured your host to respond with port 443 or HTTPS (on or 1) ?
    However error 403 is not default on worpress, disables the plugin that prevents access.

    the certificate i used was Free SSL certificate and it was install by the host as will as the domain registration the 403 i have disabled all plugins and switch back to http with no success the wp-login still shows the error

    Ask your host for more information on how to check https and together I will tell you what to write in your htaccess file. ask why you get the http 403 error if you want to access wordpress.
    From the page with the error http 403 author oneolution s.r.o. (if this is your host it means a firewall block)

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.