wp login not working after SQL upload (3 posts)

  1. schneiderfa
    Posted 3 years ago #

    I have recently uploaded a new template to my site . Activating the new theme was no problem, but since I tried to upload the theme.sql through phpMyAdmin, my site has only been showing a garbled version of the theme (rather than the nice "site offline - under construction" plugin I had running). What's worse: I can no longer sign in through the wp-admin login. I only get the message:

    "The webpage at http://www.politicseastasia.com/wp-admin/ has resulted in too many redirects. (...).

    What I have tried (unsuccessfully):
    - Clearing the cookies from my chrome browser. Did not help.

    - Checking the permalinks in phpMyAdmin, which shows that wp-content already has the supposedly correct info logged: /%category%/%postname%/ - so this did not work either.

    Two notes:
    - I have wp installed in a sub-folder (sub-domain is test.politicseastasia.com), redirecting from the main url. Can't say how I originally set that up - after following various tutorials, wp basically adjusted the linking issues for me (I originally had problems after copying and moving the index.php and .htaccess files). While that issues seems to have been resolved, I am not entirely confident about the resulting wp installation.

    - The theme I am working with is a premium theme - I realize that premium theme options are not normally discussed here, but it is very likely that the problem has nothing to do with the provider (template monster), but simply with my ignorance of basic wp and my moving around files. I am entirely new to this, so working with FTP or editing .php files and phpMyAdmin settings is already a big challenge. I'd appreciate any help you might be able to provide getting me back into my dashboard and fixing the problem.

  2. schneiderfa
    Posted 3 years ago #

    Sorry for the messy link in the text, btw.

  3. schneiderfa
    Posted 3 years ago #

    I've decided to go with a full clean install of WP. If anyone sees precisely what I did wrong here, please still let me know for future reference. I checked all tutorials again, and I followed them to a t.

Topic Closed

This topic has been closed to new replies.

About this Topic