Support » Fixing WordPress » WP locked me out of my own site :-(

  • Hi,
    I just upgraded WP to 1.2 (from 1.0.2), but now I can’t login (I’m the “admin”). When I click on the “Lost Password?” thingie and fill out the form, I do get sent a new password, but it never specifies my login name (it’s blank in the email). So, when I try to log in, I’ve tried using Sage, admin, a space, and nothing at all, but none of it works. Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Can you try these threads and let us know ?
    http://wordpress.org/support/2/6212
    http://wordpress.org/support/3/5931

    I just installed WP 1.2 yesterday, and it’s locking me out too. This might be a Mozilla bug … On my FreeBSD machine, I had logged in successfully, then it wouldn’t let me log out. I cleared the cookies and now it appears to work.
    On my iBook running OS X 10.3.4, I can’t log in. I cleared the cookies here too, but still no luck. Safari works normally, as does IE.
    Hope this is useful to someone.

    I also had this problem on my mac (the not logging in problem) and this is what was done to fix it:
    1. Tweak some buggy code in wp-login.php (see here for details)
    2. Reset the password hash in phpMyAdmin (see here for instructions on how to do this
    3. Clear the cache and the cookies in Safari. That did the trick.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP locked me out of my own site :-(’ is closed to new replies.