Support » Plugin: NextGEN Gallery Image Chooser » wp-load.php error

  • I have used the plugin successfully several times before and am not sure what has changed in the last couple of weeks. However, now when I install and use the plugin to add an image to my site I receive the following error messages when trying to either save, preview, or publish a post.

    Warning: require_once(../../../wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home2/shivers/public_html/shivers-out-yonder.com/wp-content/plugins/nextgen-gallery-image-chooser/nextgen-ic.php on line 44

    Fatal error: require_once() [function.require]: Failed opening required ‘../../../wp-load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home2/shivers/public_html/shivers-out-yonder.com/wp-content/plugins/nextgen-gallery-image-chooser/nextgen-ic.php on line 44

    I need to reset my browser cache in order to resume operation on my blog. Any help would be most appreciated.

    http://wordpress.org/plugins/nextgen-gallery-image-chooser/

  • The topic ‘wp-load.php error’ is closed to new replies.