Support » Plugin: WP Like Button » WP like button : php 7 compatibility

  • Resolved sylvsteph

    (@sylvsteph)


    Hello,

    Sorry for my bad english. I try the PHP Compatibility Checker plugin. for WP like button.

    FILE: /home/clients/……/web/wp-content/plugins/wp-like-button/wp_like_button.php
    —————————————————————————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————————————————————-
    178 | ERROR | The use of function split is discouraged from PHP version 5.3 and forbidden from PHP version 7.0; use preg_split instead
    —————————————————————————————————————————————-

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP like button : php 7 compatibility’ is closed to new replies.