WordPress.org

Support

Support » Plugins and Hacks » WP Video Lightbox » WP Lightbox Plugin Error

WP Lightbox Plugin Error

  • Hi,

    I have installed WP Video Lightbox on my wordpress blog which I installed as a basic stack from AWS (Amazon Web Services) Cloudformation.

    There is nothing else on my newly installed website, just the plugin and the basic (out of the box) wordpress.

    For some odd reason, the plugin is not working and is showing me an error which is “Error! You must specify a value for the Video ID, Width, Height and Anchor parameters to use this shortcode!”

    However, the same plugin works with my another website which is also on wordpress (same version of wordpress and plugin). But the website is hosted elsewhere.

    Bit strange – In effect, I have the WP Video Lightbox plugin working on same platform (wordpress) with my local hosting company and not with AWS.

    I am not a techie, but the only variable above is AWS hosting… Is it possible that a plugin on wordpress can have compatibility issues with AWS?

    As I said I am not a techie and maybe I am assuming it is a compatibility issue. Maybe it is something else.

    I would really appreciate some guidance.

    Please advise.

    Prasanna

    http://wordpress.org/extend/plugins/wp-video-lightbox/

  • The topic ‘WP Lightbox Plugin Error’ is closed to new replies.
Skip to toolbar