Support » Plugin: WP-LESS » WP LESS Not Compabile with PHP 7.x?

  • Hi, I am planning to upgrade our WP install to run PHP 7.x
    Running the WP Engine PHP Compatibility Checker Plugin highlights the following error with the current WP LESS 1.8.0. Is this plugin still under development or should I remove it and return to standard CSS stylesheets?

    FILE: /wp-content/plugins/wp-less/vendor/oyejorge/less.php/lib/Less/SourceMap/Base64VLQ.php
    ———————————————————————————————————————
    FOUND 3 ERRORS AFFECTING 1 LINE
    ———————————————————————————————————————
    156 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    156 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    156 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    ———————————————————————————————————————

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP LESS Not Compabile with PHP 7.x?’ is closed to new replies.