Support » Plugin: Caldera Forms - More Than Contact Forms » /wp-json/cf-api/v2/tokens/form/ Not Found

  • Resolved amsgator

    (@amsgator)


    I’m using the latest version of Caldera and WP and am getting the following error in the Console:

    Failed to load resource: the server responded with a status of 404 () /wp-json/cf-api/v2/tokens/form/

    I get the error with and without concatenation and minification. I searched around and saw similar issues with previous versions that seem to have been resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor christiechirinos

    (@christiechirinos)

    Hi amsgator,

    Thank you for using Caldera Forms, we hope you’ve found it useful and powerful thus far.

    This isn’t a current bug, so I think we would need to take a closer look at what’s going on. The Caldera Forms plugin is 100% free and open-source and always will be for users like you on the WordPress platform. However, for help from our team at Caldera Labs, the company behind Caldera Forms, we ask that you purchase Caldera Forms Pro. The Caldera Forms Pro platform includes access to priority support, among other benefits like enhanced notification delivery, advanced layout building, form analytics and access to over 25 premium Caldera Forms add-ons.

    You can browse plans at https://calderaforms.com/pro/, and then submit a support request at calderaforms.com/support.

    hm…I’ll check it out and see what I can figure out.

    • This reply was modified 2 years, 4 months ago by amsgator.

    Hey @amsgator, I just had this issue too. I switched my permalinks to “post name” and it sorted itself out. You may have already solved, but thought I’d pop this in here.

    @amsgator did you find a solution? I tried switching my permalinks as @alexwcoleman said but I am still having the issue.

    @lateralus821 No, no solution.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘/wp-json/cf-api/v2/tokens/form/ Not Found’ is closed to new replies.