Support » Fixing WordPress » WP isn't recognizing my PHP version

  • When I try to upgrade to the latest version of WP, I get the following message:

    “You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or higher. You are running version 4.4.9.”

    I however am running PHP 5.2.13

    What gives keemosabeh?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP isn't recognizing my PHP version’ is closed to new replies.