Support » Installing WordPress » WP installation on W2K server with PHP 5.2.1

  • Resolved antonmt

    (@antonmt)


    Hi there,

    I’m trying to install WP on a w2k server with php 5.2. Not WP PHP pages on the server run without problems. But I cannot start the /wp-admin/install.php page (or any other wp page for that matter). I get the 500 error and after that all php pages generate the same error (PHP has encountered an Access Violation at ***SOMENUMB***) and I have to restart the IIS before other php pages load again.

    Any idea, help will be much appreciated.

    Thanks

Viewing 1 replies (of 1 total)
  • antonmt

    (@antonmt)

    Moved everything to 2003 and all installations went smoothly.

Viewing 1 replies (of 1 total)
  • The topic ‘WP installation on W2K server with PHP 5.2.1’ is closed to new replies.