Support » Plugins and Hacks » Wp-ImageZoom parsererror

Wp-ImageZoom parsererror

  • yogeeta



    I am trying to use the Wp-ImageZoom, when I click on an image where I have applied this plugin, it says “parsererror” and the image which is supposed to load in a pop up window does not load.

    I have tried searching in many places and asking for support from the developer, however, I have not received a response.

    Could someone please help as this is very suitable plugin for my website.

    If there is no solution to this issue, could someone please recommend a plugin which can zoom in to a point ( I am looking for a plugin where the zoom function works exactly like the google maps zoom function, however it just needs to be applied to a simple jpeg image).

    Thank you!

  • The topic ‘Wp-ImageZoom parsererror’ is closed to new replies.