Support » Plugin: WP Hide & Security Enhancer » WP Hide & Security Pro settings not being saved

  • Resolved agent14

    (@agent14)


    Hello,

    We have the latest version of the plugin installed but no matter what we do none of the settings are being saved. Any idea of how to solve this?

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author tdgu

    (@tdgu)

    Hi,
    The latest version at the moment is 1.4.8.9 please ensure you use that. If there is no update notice on your your dashboard, manually download the package through your account at plugin website and deploy on your site.
    If this does not make a fix for you, there must be another code which block the options to save, can you try to disable the plugins one by one?
    If can’t figure out, please get in touch directly and i’ll assist further.

    Thanks

    agent14

    (@agent14)

    Hi,

    I downloaded and installed 1.4.8.9.2 from my account. All of the plugins were deactivated and it still isn’t functioning.

    Plugin Author tdgu

    (@tdgu)

    Hi,
    When you say “none of the settings are being saved” that means you can’t save any options value or they does not appear to apply on front side?

    Thanks

    agent14

    (@agent14)

    Hey,

    Both actually.

    Yesterday I bought the PRO version of this plugin, but it doesn’t work. In their characteristics they mention that it is compatible with multisites but after activating my license and trying to make configurations, NONE OF MY CHANGES ARE SAVED.

    It just refreshes the screen every time I save, but throws no alerts and nothing happens, no saving configurations in any of the options.

    I need assistance or my money back. Thank you.

    Plugin Author tdgu

    (@tdgu)

    Apparently the issue was related to a plugin which de-register the core filter ‘admin_notices’, hence the occurrence of problem.
    The PRO is now updated, so it still save the options even if no notices are being outputted to dashboard.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP Hide & Security Pro settings not being saved’ is closed to new replies.