WordPress.org

Support

Support » Plugins and Hacks » WP-Grins not working fine with WP 2.0.1

WP-Grins not working fine with WP 2.0.1

  • i’ve just upgraded my WP from 1.5.2 to 2.0.1

    i’ve been upgrading my WP-Grins by following the steps in this page, but it doesn’t work fine with the ADMIN (write post) section, it’s OK under Comments section……..
    http://www.tamba2.org.uk/wordpress/smilies/

    *but i’ve a question, in the README file comes with the plugin, it said i’ve to edit these files, should i do it also? or just following the above page?
    1) wp-admin/edit-form.php
    2) wp-admin/edit-form-advanced.php
    3) wp-admin/edit-form-comment.php

    pls help, thank you!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Mark (podz)
    Support Maven

    @podz

    You follow my page 🙂

    hi podz,
    thx for your reply!!
    so i just dun need to care about the readme file but following the steps in your page, is it?

    Mark (podz)
    Support Maven

    @podz

    Yup – it’s tested on 2.x
    The wp_grins readme dates back a while and the files (as you have seen) have changed.

    I tried……and now the smile icons shows properly right upper of the Rich Editor, but it is not clickable??

    any clue….what i have done wrong??!!
    thank you!!

    Mark (podz)
    Support Maven

    @podz

    That is my fault.
    When I wrote that I forgot to include the fact that the new editor kills the smilies function. It does work with no Rich Editor on though.
    I’ll have another poke around later and see if I can get it to work.

    Sorry !

    oh it’s not a fault actually, you helped a lot already!!! 🙂

    but well….i have just came with another question, yea i can view my smilies icons both right up of the editor and the comments page…..(it works without problem in comments page like what u say) but it is not shown like a “smile” when it was posted, it is still the code…….like this 😆

    ummm….can anyone tell me what is wrong with my wp? thank you!!

    First off, I’ve followed Podz page exactly. I’m still having a problem though. The smilies appear in admin and comments section as desired, but don’t show on the page. You can see it here:http://www.divaknitting.com/blog/?p=68 What is weird is that if you look at the properties of the item where the image should be it points to the wrong folder…this is the path it shows:http://www.divaknitting.com/blog/wp-contents/images/smilies/happydance.gif instead of /wp-includes/images/smilies as it should (yes, I edited the wp-grins.php file to point to the correct folder)

    Any idea how I can fix this? I’ve tried everything.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP-Grins not working fine with WP 2.0.1’ is closed to new replies.