Support » Plugin: Wordfence Security » WP GB version reports>WordPress core file modified: wp-includes/version.php

  • Resolved ChangeAgent

    (@changeagent)


    I have the GB version of WP installed and it keeps reporting that it finds an error in WordPress namely: core file modified: wp-includes/version.php

    Line 37 that is being flagged reads

    $wp_local_package = ‘en_GB’;

    and this is correct as far as I can see.

    Why does it do this? How to fix?

    Thanks.

    https://wordpress.org/plugins/wordfence/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WFSupport

    (@wfsupport)

    There is sometimes a problem because of the language it compares against. I believe that this has been reported and that our development team is working on a fix, though I am not sure where on there priority list it falls. Until then you can ignore this warning.

    tim

    Thanks Tim

    I figured it might be like that. will ignore.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP GB version reports>WordPress core file modified: wp-includes/version.php’ is closed to new replies.