• Resolved nikist

    (@nikist)


    Hi,
    I’m making a form on my website with the free version of WPForms.
    The WP website is a Neve theme.
    The form looks too long when every field is placed under each other.
    So I would like to have some fields next to each other.

    My website is ‘under construction’, so I don’t know if I can share a link to the form I want to adjust.

    I can enter all fields I need, but I can’t place the fields next to each other.

    What we’ve already tried:

    • Following the tutorial for “Customizing Form Field Options”
      See link 1
    • My settings are already “Include Form Styling”.
      In Dutch it’s called “Basis en formulier thema styling”.
      See link 2
    • Change the CSS website code.
      We followed the steps in this link 3 method 1.
      The code we added is:

      .wpforms-field {
      clear: both !important;
      }

    I don’t have any idea what I could do to place my colums next to each other… Can someone please help me with this?

    Thank you in advance! Bests

Viewing 10 replies - 16 through 25 (of 25 total)
  • Hi @nikist

    We haven’t heard back from you in a while, so I’m going to go ahead and close this thread for now. But if you’d like us to assist further, please feel welcome to continue the conversation (please just see my post above).

    Thanks!

    Thread Starter nikist

    (@nikist)

    Hi @niksebastian,
    I tried to disable the function, but under ‘general’ settings, I can only see:

    (Dutch):
    – Formulierstyling opnemen
    – Assets globaal laden

    (I assume that in English it would be):
    – Include Form Styling
    – Load Assets Globally

    I followed the tutorial, but the fields are still under each other…

    Thread Starter nikist

    (@nikist)

    Hi @niksebastian ,
    Please don’t close this topic yet. It’s not solved.
    See my latest reply. My apologies it took a while to reply.
    I’m on top of it again now!

    Best regards

    Hi @nikist – please add the below code to your site to display Markup option:

    add_filter( 'wpforms_admin_settings_modern_markup_register_field_is_hidden', '__return_false' );

    This is mentioned here in the guide. Once this option is displayed, please make sure it is unchecked

    Please give this a try and let me know how it goes.

    Kindly,

    Thread Starter nikist

    (@nikist)

    Hi @niksebastian ,
    It works now! Thank you so much for helping me out.

    Best regards!

    Hi @nikist – I am glad to know that the issue has been sorted!

    Have a good one 🙂

    I have this problem too my layouts it notw working but this code add_filter( 'wpforms_admin_settings_modern_markup_register_field_is_hidden', '__return_false' ); I don’t know hot to put it in WP. So i try to put it in plugin file editor and still not working. In my another the layouts function is working properly.

    My facebook : Piyadanai Saw. Nice to meet you bro ^^

    Already done Thanks bro ^^

    Hey @piyadanai77 – To add the snippet, you can follow this tutorial with the most common ways to add custom code like this.

    For the most beginner-friendly option in the guide above, I’d recommend using the WPCode plugin. This will protect your code from updates and keep it easy to manage right within your WordPress admin area.

    In case the issue is still there, please consider opening a new ticket, and I’ll be happy to assist you.

    Kindly,

Viewing 10 replies - 16 through 25 (of 25 total)
  • The topic ‘WP forms lay-out columns not working’ is closed to new replies.