Support » Plugin: Easy Related Posts » Wp featured image is using an old url path so it's not displaying the tumbnails

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author xdark

    (@xdarkeu)

    PLease delete the contents of folder

    yourWordPressFolder/wp-content/plugins/easy-related-posts/inc/tim/cache/

    and report back to me if that solved your problem.

    Thank you.

    Thanks for your quick response but this hasn’t worked. The problem appears to be that the featured images are still stored on the dev server and I cannot find a way to change the urls onto the new server.

    Any further help would be much appreciated.

    Thanks

    Plugin Author xdark

    (@xdarkeu)

    Ok lets be more specific to see if we could find a solution.

    1. Is this happens only with thumbnails crated from Easy Related Posts or with all thumbnails in your site?
    2. Do you use the ‘crop thumbnail’ option from my plugin?
    3. Are there any links from dev and production instalations that I could visit
    4. Does this issue aplies in content arrea or/and in widget?
    5. Have you moved your site following all the steps described here?

    Thank you for your help, very much appreciated as I am very stuck!! 🙁

    1. Yes only with ERP. However, I also have problems with editing the style.css sheet as changes are not appearing. Yet if I make changes on the old developer style.css they appear on the new site. Plus Google analytics says it is receiving data but not showing any results which is not true.
    2. Yes
    3. The dev link is http://jacquimcsweeney.kimberley-janedesign.co.uk
    4. The issue applies in content area.
    5. Yes to move the site I changed the site name in wordpress, then transferred it to the new server. I imported the database into the existing one and changed the config file to match. Then I ran the blue velvet plugin to change all urls like find and replace in mySQL.

    I think this problem runs deeper than your plugin but I dont know where to start.

    I can send logins and FTP if that would help?

    Thanks again

    Kim

    Hello,

    Sorry to join in the conversation. I know that the plugin author has been very helpful. But, as you said, the issue seems to be somewhere else.

    This is what I suggest to fix the issue in your production site

    Additionally, you may want to run a scan through all the files in the theme and replace the reference/s to the development site.

    I hope that helps.

    Thanks Pothi, I have completed all the steps above and am currently re-uploading all the images. The ERP plugin is still not working though. The featured images now have the correct URL and I have replaced one and re-uploaded to test but still no luck.

    Any other ideas?

    Thanks

    I missed to mention one important step that should have prevented you to re-upload all the images. Sorry.

    While importing, there is an option to ‘Download and import file attachments’. This option is unchecked by default. You may check it before clicking the ‘Submit’ button while importing. That should probably fix ERP plugin.

    I did do that but unfortunately the previous setup meant that the images were stored in a sub folder and therefore not transferred.

    I will update once the files have finished transferring but I don’t think it has worked.

    Thanks

    There is still no change. @vagenas Panagiotis can you take another look please?

    Many thanks

    Plugin Author xdark

    (@xdarkeu)

    @pothi Kalimuthu: Thank you Pothi for your help. Any other ideas would be much apreciated from my behalf.

    @kim: Haven’t figure out anything yet, but if you like you could try a couple of things.

    * Try to change your theme: This issue might be theme specific so give it a try so we could see if we can narrow the searching.

    * Uninstall and reinstall ERP: Running a quick test I found that you deleted some files, so even if the steps proposed from Pothi were meant to fix the issue, you couldnt see any change due to missing files.

    * Try to turn off “crop thumbnails” option in ERP settings.

    I will be glad to help if I can, so you don’t have to thank me.

    You really have a beatifull portfolio. Thank you for sharing it.

    Hi Vagenas,

    It seems turning off “Crop Thumbnails” has done the tick!! Thanks both for all your help 🙂

    Kim

    Thanks for sharing what worked to fix the issue. Please mark this thread as resolved, so that other volunteers do not check on this topic.

    Plugin Author xdark

    (@xdarkeu)

    Good to hear.

    I am now allmost sure that if you uninstall and reinstall ERP, crop thumbnails functionality will ne usable again.

    Also if you like this plugin you should rate it.

    Thank you.

    Plugin Author xdark

    (@xdarkeu)

    Since there is no responce from kim the last two days I’m marking this as resolved.

    For feature reference keep in mind that ERP won’t crop posts featured images if those are from an external source. This is for security reasons.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Wp featured image is using an old url path so it's not displaying the tumbnails’ is closed to new replies.