Support » Plugin: WP Fastest Cache » WP Fastest Cache changes Google Font

  • Hi,

    After installing WP Fastest Cache it messed up the Google font in my hero header. It should be Josefin Sans but after activating the plugin it changed to a serif font. When I inspected the element I was surprised to find that it had actually resolved to Josephin Sans, but that’s not what it’s showing on screen. Any ideas?

    You can see the issue here.

    razorweb.co.uk

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Emre Vona

    (@emrevona)

    can you disable ‘combine css’ option and clear cache please?

    Thread Starter Marcus

    (@mjtilbury)

    Thank you Emre! I did that and all looks good 🙂 I’m sure you must be very busy but if you have a moment I’d really appreciate a brief explanation to help me better understand what was going on. I have so much to learn! No worries if it’s too complicated for a short explanation. Many thanks again. I really appreciate your time 😉

    Plugin Author Emre Vona

    (@emrevona)

    you are welcome 🙂 If to disable combine css fixed the problem, it means that a css file has a syntax error so when the css files are combined, the rules after syntax error do not work.

    By the way, if you vote, you make me so happy 🙂

    https://wordpress.org/support/plugin/wp-fastest-cache/reviews/?rate=5#new-post

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP Fastest Cache changes Google Font’ is closed to new replies.