Support » Plugin: Favicon by RealFaviconGenerator » WP Engine Security: Plugin Vulnerability Notification?

  • Resolved meshcount

    (@meshcount)


    Hi, my company received a notice from WP Engine from a 3rd party report that there is a vulnerability to the plugin which the creator has not addressed — something about “A7: Cross-Site Scripting (XSS)”. What is this about? I’m being asked to remove RealFaviconGenerator unless I can deliver some clarity.

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.