Support » Plugins » WP-Email / Atahualpa: Failing to Show the Form

  • Resolved enxaqueca



    I have installed the Atahualpa theme on my new blog (, and this theme is really a wonderful theme.

    I have installed, activated and configured the WP-Email plugin, and I have placed the Send to A Friend link at the Homepage’s and Posts’ Byline.

    But when I go to my site and click on the Send to a Friend link, all I see is the Comments to the post, without the WP-Email’s form.

    Any ideas, please?

    I tried to deactivate all plugins except WP-email, but still got the same issue, so it isn’t a plugin incompatibility.



Viewing 4 replies - 1 through 4 (of 4 total)
  • Make sure you have the right WP-Email version for your WP version, also, you might have to re-generate your permalinks. If this doesn’t help please check if it works in the “default” theme to verify whether this is a theme issue.

    It is really not theme-related. I followed your suggestions and the issue persists. Maybe a server issue…

    Perhaps there is anything else that I (or my web host) could do about this?


    You see, when I changed to the theme I was formerly using (the K2 Theme), the plugin worked perfectly.

    But it is not working on Atahualpa, nor the Default Theme.

    I fixed the issue by deleting everything and starting anew. Fortunately it was a new website, with no content yet.

    I wiped out not only WordPress, but the entire domain from my webhost, and also the MySQL database. Then I started all over again. As soon as I created a new database and downloaded/installed WordPress, I downloaded and activated the Atahualpa theme and the WP-email plugin, which now works perfectly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP-Email / Atahualpa: Failing to Show the Form’ is closed to new replies.