Support » Plugin: WP eCommerce » WP eCommerce Gold Cart 2.9.9 check out error message

  • Resolved oceansdg

    (@oceansdg)


    Store URL (if not provided we can’t help much): zealandiertours.com
    WordPress version: 4.2.2
    WP eCommerce version: 3.9.4
    Gold Cart version: 2.9.9
    Theme: TwentyTwelve

    I did this: I upgraded to 2.9.9 and the checkout does not work with it.
    The site uses Eway gateway and they said it must be a gold cart issue.
    The site uses at least php 5.3
    I cleared cache, disabled all plugins (except gold cart and wpec) and reverted to a basic wordpress theme. It made no difference.

    I therefore reinstalled the Gold Cart v2.9.7.8 which is the last version that works fine and the child theme it uses (not Twentytwelve)
    I also had the same problem when I tried the version before 2.9.9

    I expected WPeCommerce to do this: Process the checkout normally as it does with 2.9.7.8

    Instead it did this: The error message it displays on checkout after all details are entered was in red type:
    Card Number Required
    CVN Required
    V6010

    Any help would be appreciated.

    https://wordpress.org/plugins/wp-e-commerce/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP eCommerce Gold Cart 2.9.9 check out error message’ is closed to new replies.