Support » Plugin: WP eCommerce » WP-ecommerce and PHP 7.x

  • Resolved albertandbrown

    (@albertandbrown)


    Running WPEcommerce v 3.13.1 with Gold Cart v 2.99 and CanadaPost Shipping v3.0 on php v5.6 – About to update php to 7.x – Does anyone know if there are any compatibility issues with my setup as described?

    thanks for any help

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.