WordPress.org

Support

Support » Plugins and Hacks » WP eCommerce » [Resolved] wp-e-commerce security vulnerability

[Resolved] wp-e-commerce security vulnerability

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    Have you also considered using http://getshopped.org/forums/ to contact them? I’ve not be able to find a contact page for that site but I am sure they’d like to hear from you.

    Also can you send an email with the description of the exploit to plugins [at] wordpress.org? If it’s a critical security issue then sharing that with them wouldn’t hurt and they could decide if something needs doing promptly.

    We’ve tried to contact them even on support e-mail twice… 🙂

    Regards,
    DefenseCode
    [ Signature moderated. Link was already provided above. ]

    Hi DefenseCode, I see you’ve made contact with the GetShopped.org team and known exploits have been resolved in WP e-Commerce 3.8.9.1.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] wp-e-commerce security vulnerability’ is closed to new replies.
Skip to toolbar