Support » Plugins and Hacks » WP e-Commerce Plugin kill my admin site

WP e-Commerce Plugin kill my admin site

  • Hello, good day.

    I have a wordpress site, http://www.lakonn.cl, recently installed by the plugin ecommerce. This I try to install directly from the installation link, but it stuck, so download it, went up and install.
    The version of wordpress is 3.1 es and the version is WP e-Commerce Version 2.

    The problem is that now I can not enter the administration simply does not load the page, however, the site works for visitors.

    Someone know how could i enter or recover info.

    I think that maybe I can install it again in other folder and connect to the same database, for recover my info. I will try. anyone knows what could have happened? In advance thanks for help

Viewing 15 replies - 1 through 15 (of 20 total)
  • the page show me

    Server Error
    The website has encountered an error retrieving the http://www.lakonn.cl/wp-admin/ http://www.lakonn.cl/wp-admin/. This may be inactive due to maintenance or has been configured incorrectly.
    Here are some suggestions:
    Reload this website later.
    HTTP Error 500 (Internal Server Error): Detected an unexpected condition when the server tried to serve the request.

    sorry ecommerce version is 3.8.4

    Hello! If you ever receive a 500 error or other inaccessibility issue after installing and activating a new plugin, it is easy to solve in *most* cases.

    Using the file manager from your hosting service or FTP go into your web server. Browse to the /wp-content/plugins/ directory. Find the WP E-Commerce folder and delete it along with its contents. After the folder is removed, you should be able to access your site again. You will probably receive a message that a plugin has been deleted, deactivated or is missing. That is normal, as you will have just deleted a plugin!

    Let us know if that sets everything right for you.



    Your solution was simple right and good, you solve my problem, i am not secure about the probleme, now i could test again and again.

    Many thanks for your help.


    It somehow made my wp-admin not fully functional especially the Media Library page. All my imgaes uploaded cannot be displayed in there even though it indicates that there’s images in there. When I disable the plugin, I can use the page again. I wonder why…

    Hi, i dont have idea, i hope you could fix this.

    What plugin are you talking? e-commerce?


    Hi JG,

    WP e-Commerce Plugin of course. When I disabled it, my wp-admin works fine for the Media Library page, I could view all the photos I’ve uploaded. However, when I activated the plugin, the Media Library page no longer display the photos I had uploaded even though it stated there’s photos in there.

    That’s the problem and there is no way I can fix it and I have no idea why it happens and how to fix it.

    Its important that you related detail, like wordpress version, e-commerce version, if you test on FF IE, other.

    In any case i dont have any idea, if i cant use ecommerce, hehe.

    WordPress version, the latest one 3.1.3, the plugin is also the latest one 3.8.4. Tested with FF and Chrome. Used it with Bangkoo template.

    I hope these help. Thanks.

    Hello friends! I hope you help me .. I tried to install the wp-ecommerce plugin on my blog, but when I do it is all white screen and I have no access to my directory, I use a theme tokokoo and need to use the e-commerce plugin 3.8, but always the same, what I did was to install a previous version, but apparently is not compatible with the subject, I wonder if anyone of you ah able to install the plugin wp-ecommerce 3.8 or higher and can use this http://www.insucor.com/home/ is my site, I hope your answers .. 🙂

    Hi, am having the exact same problem, has anyone found a solution to this yet?

    Its driving me mad and will probably ditch wordpress very soon if cant find a solution.

    Same way for me. Clean install with WP 3.2.1, TwentyEleven and without any installed plugins.

    When I activate wp e-commerce, media library, add tags, html view and other user-friendly stuff doesn’t work at all. Obviously, everything works without WP E-commerce. I think I have jQuery conflicts in fact.

    Do you know of a solution to the jQuery problem? Just wondering if that could be my issue.

    I don’t, sorry. I’m testing JigoShop right now, very powerfull and easy to use.

    seems that wp-ecomerce dont work at all on recentely version, i didnt find any solution, i am using prestashop, work fine for me


Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘WP e-Commerce Plugin kill my admin site’ is closed to new replies.