Support » Plugins » WP e-Commerce Plugin 3.7.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • my issue is that when using usps or ups the customer can choose to ignore the shipping costs and just go ahead pay for the items through paypal. how does one make it mandatory that the customer selects a shipping option?

    I’m getting the following error, with a clean WP 2.8.2 and WP e-Commerce 3.7.1

    Parse error: syntax error, unexpected T_STRING, expecting T_FUNCTION in C:\wamp\www\wordpress\wp-content\plugins\wp-e-commerce\widgets\category_widget.28.php on line 92

    Windows XP, Apache 2.2.3, PHP 5.2.6

    Hi maular,

    Check out http://www.instinct.co.nz/forums/topic.php?id=5827

    It’s a bug in the plugin, but the fix is a simple 1 line edit.

    Hopefully it will be fixed in the next version.

    abul hassan

    (@abul-hassan)

    hi,
    I have an issue in my wp e-commerce plugin.i installed it successfully and its work fine.But the problem here is i am ABLE TO SEE MY PRODUCTS LIST PAGE ACCORDING TO CATEGORY-WISE only when i logged in as Admin.If i am a subscriber or unregistered user i cannot view the products according to category wise.So please provide me the solution as soon as possible.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP e-Commerce Plugin 3.7.1’ is closed to new replies.