Support » Plugin: WP eCommerce » WP e-Commerce não funciona

  • Caros amigos brazucas,

    Estou utilizando o WP e-Commerce em meu site para efetuar os primeiros testes de venda de eBooks. Utilizei como meio de pagamento o PagSeguro, perfeitamente configurado usando os tutoriais da Visie.

    Acontece que estou tendo problemas no cadastro de produtos e eles não aparecem no meu site. Só consigo enxerga-los quando eu chamo a categoria que eles estão (no modo todos os produtos não aparecem). E eles não aparecem mesmo no site.

    Alguém já passou por isso e sabe se é atrelado ao plugin do Pagseguro?

    Obrigado,

    brunocochito

Viewing 3 replies - 1 through 3 (of 3 total)
  • Fala Bruno!

    Olha, a princípio o plugin do PagSeguro não tem nada a ver com esse problema…

    Me diz uma coisa, você consegue entrar nessa página e a página está vazia, é isso?

    Ou seja, você definiu o caminho para essa página geral em Settings/Admin “The location of the product list:”? Algo como: http://www.seusite.com.br/loja/

    E quando vc abre essa página, ela está em branco?

    Fala Cristino,

    Cara, desculpas… fui falho em não me replicar e dizer que provavelmente era um bug de sessão ou coisa momentânea, mas logo depois os produtos aparecerão (triplicados até, pois fui inserindo um após outro).

    Efetuei uma compra e o Pagseguro funcionou perfeitamente. A única coisa que não funcionou muito bem e que ainda não voltei a testar é o retorno e liberação automática da venda.

    Você já utilizou ou utiliza ele e tudo funciona bem?

    Descobri uma espécie de forúm para tradução do WP E-commerce para português e vou ajudar na tradução.

    Abraço

    Ah, legal então.

    Tô usando o retorno automático em site, funciona bem sim, mas não fui eu quem implementei…

    É, eu vi esse forum. É uma tradução pra próxima versão do plugin, né? Vou tentar ajudar também…

    Abraço!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP e-Commerce não funciona’ is closed to new replies.