WordPress.org

Forums

WP eCommerce
[resolved] wp e-commerce and 3.4.2 (2 posts)

  1. SOUTHERNMOUNTAINS
    Member
    Posted 2 years ago #

    The uploaded file exceeds the upload_max_filesize directive in php.ini.

    Is the message I get when I upload the new "fix" . What am I not doing or doing wrong.

    http://wordpress.org/extend/plugins/wp-e-commerce/

    [No bumping. If it's that urgent, consider hiring someone.]

  2. Visser Labs
    Member
    Posted 2 years ago #

    Hi SOUTHERNMOUNTAINS, you'll need to incrase your upload_max_filesize PHP setting via your site's .htaccess file or contacting your hosting provider.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.