Support » Plugins » WP-dTree 3.4.1 is not working with WordPress 2.6.1

Viewing 10 replies - 1 through 10 (of 10 total)
  • mk1623, sorry I don’t know the answer to this but I’m experiencing the same thing. Only the “Open All” “Close All” links and title show up but no category links. The strange thing is the plugin code is in the page source but it won’t show up on the page. I’m watching this post closely as I need an answer to this as well.

    Hi mrjoej,
    Yes, I am glad to hear that I am not the only one. It seems that we are having the exactly same problem. Mine also only shows “Open All” “Close All” links.

    Hope someone can help us.

    mk1623 – there seems to be something wrong with your wpdtree.php; have you altered it in any way?

    For some reason, the variable $trunc is not printed as it should, at line 162: name = this.truncate(title, <?php echo $trunc; ?>);

    You can see this by simply downloading the script as linked into to your homepage. All the other global variables seems to be working just fine, that’s why I suspect the file is damaged.

    Download wp-dtree again and replace the copy on your server, or manually set how long you want your post titles to be in the trees:
    name = this.truncate(title, XX);

    (change XX for whatever number works for you. 16 is default)

    Thank you very much. I have not altered it at all. I just downloaded and uploaded. Then, I have tried to install.

    I will download the wp-dtree again and try again. Thank you!!!

    Hi, I have downloaded the wp-dtree again from http://wordpress.org/extend/plugins/wp-dtree-30/ and uploaded the whole things to plugin folder. However, it is still not working. Could you help me?

    Hi, I am still having this problem. I have downloaded the wp-dtree and test in a brand new test blog but it is still not working. I have not changed anything. If any one give any suggestions or help, I would appreciate it. Thank you.

    Hi, I have been playing with dtree, downloaded and uploaded again. And after changing the setting in option, it started to work!!! I do not know what was wrong but somehow, it sorted it out by itself. Thank you.

    I have encountered the same problem with a new WP installation. All I see is “open all | close all”

    wp-dtree is happily working on a number of other blogs.

    I installed WP using installatron.

    I should have mentioned that I have WP 2.6.2 installed.

    I have it working on another blog that I just installed.

    I installed wp-dtree as the only plugin as I wondered if perhaps there was a plugin conflict.

    The only new plugin that I installed was headspace2. I’ll see what happens after re-installing.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘WP-dTree 3.4.1 is not working with WordPress 2.6.1’ is closed to new replies.