Support » Themes and Templates » WP doesn’t recognize updates to my template’s index.php

  • I’m working on creating a custom template based off the standard Kubrick theme, and nothing I do to index.php is recognized. I’ve tried emptying my browser’s cache, quitting it, restarting it, redirecting the browser to exactly index.php, etc, and nothing; can make it recognize any change.

    FWIW, the file permissions on index.php are 644, just like everything else.

    I’m just using a simple text editor and an FTP client that I’ve never had any problems with. All changes made to all other files are recognized, just not index.php.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Uh…. *bump*

    It’s still not working. Does no one have an idea?

    Having spent two hours last night fiddling with a file to finally learn it was being uploaded into the wrong folder … I have to ask: is index.php in the right folder? Maybe try another theme, see if changes to that theme’s index.php are working, then you could narrow down the problem.

    Secondly, are there any other files that might be higher up in the hierarchy?

    You probably already checked this stuff, but I hope this helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP doesn’t recognize updates to my template’s index.php’ is closed to new replies.