WordPress.org

Support

Support » Plugins and Hacks » [Resolved] wp display header works on localhost doesn't work on my host

[Resolved] wp display header works on localhost doesn't work on my host

  • hello,
    I have problem with this plugin when I want to set one special header for each page.
    I choose a default header in appearance>customize and then choose a specific header in each page and update it. but always the default header is displaying.
    I’m running stargazer as my theme, it works on my local host, but it doesn’t on my host.
    I looked every where but I haven’t found any solution… 🙁
    Thank you

    http://wordpress.org/extend/plugins/wp-display-header/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Justin Tadlock
    WordPress God

    @greenshady

    Here’s a plugin to try:
    https://wordpress.org/plugins/custom-header-extended/

    I’m both the Stargazer theme author and the author of that plugin and have tested the two together.

    Thank you so much Justin,
    it works great on my localhost, but it doesn’t work on my web host … any solution please!?

    problem resolved
    I used custom-header-extended
    That’s great
    Thank You

    australiasky
    Member

    @australiasky

    Can I ask is custom-header-extended used. I don’t seem to be able to change my header image.

    I used custom header extended but it seems to have little bugs for me,
    you should add multiple images to show on each page,It doesn’t show one certain image in two page headers(I had to add images again and again ) and for me it doesn’t show the child page images also.
    recently I have added custom-tagline plugin It works nice on other themes but not on stargazer, stargazer theme seems to works just with special plugins.I think custom header extended may also works on special themes, so you may change your theme or your plugin, or ask someone to help you with code

    rlebowitz
    Member

    @rlebowitz

    This was the only plugin that worked for me.
    Thank you Justin!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] wp display header works on localhost doesn't work on my host’ is closed to new replies.