Support » Fixing WordPress » WP direct links and PageNavi

Viewing 2 replies - 1 through 2 (of 2 total)
  • HI kopecsrk,

    One trick you can try is forcing the permalinks to refresh.

    Go into Settings > Permalinks and check what is set. Make sure you remember exactly what the current setting is.

    Then change the permalinks to default, save you changes.

    Then change it back to the original settings you had and save.

    This should re write the rules.

    Hey,

    I refresh permalinks but this not fixed my problem.

    I now set default permalinks and back to my settings but this don’t help.

    But when i set default permalinks and go to : http://site.com/?page_id=4&paged=1 etc. page render correct..

    I use SEO Youst maybe sitemap generate problem?

    http://site.com/contact heve in http_code 403 Forbidden, no 404 .

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP direct links and PageNavi’ is closed to new replies.