Support » Plugin: WooCommerce » WP Dashboard – remove square notification

  • Resolved pbtazit

    (@pbtazit)


    How do you Remove, Erase, Get Rid of SQUARE NOTIFICATION inside my WP Dashboard.
    It is So Annoying!! I do not use and do not want Square. I just want it to GO AWAY!!! I have Disabled the Square Option BUT Yet the Notification for Business Location Remains on the Top of my Dashboard PLEASE PLEASE Help me make it go Away

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Luminus

    (@luminus)

    Automattic Happiness Engineer

    @pbtazit,

    If you’re seeing a notification for Square, it is most likely because you have a plugin for Square installed.

    Disabling that plugin should remove the notification for you.

    Thanks Luminus. I was going crazy trying to get rid of the nags too.
    I don’t know how that plugin got added as we weren’t going to use it.

    dougjoseph

    (@dougjoseph)

    I am overseeing a site with WooCommerce installed, and for some reason it has Square notifications demanding I finish setting up Square, although I have never initiated that, and don’t want to set up Square.

    I sure would like to know how to get rid of those annoying notices, permanently.

    Again, I have Square disabled in WooCommerce payment options, yet the notices keep coming.

    dougjoseph

    (@dougjoseph)

    I think I just found my answer. Under plugins, there is a WooCommerce Square plugin. I deactivated it, and the problem is now solved!

    thank you @luminus

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP Dashboard – remove square notification’ is closed to new replies.