Support » Fixing WordPress » WP dashboard "lost formating" after updates. Looks messed up.

  • blipfish

    (@blipfish)


    Good day,

    My site looks fine. Changing to popular or default themes also look just fine.
    http://mowryportfolio.mowrymedia.com/

    The dashboard, however, looks like it’s lost it’s CSS… it’s a very long, boring html-looking jumble with the formatting gone out the window.

    Yesterday I updated my Lunar Pages server to PHP 5.
    I then updated WordPress via automatic-update to the latest 3.2

    All seemed well and I worked in both the admin and viewed the site externally. Today, after booting up for a new day of work I notice the administrative dashboard in WordPress looks messed up.

    Only two plugins: Akismet and Hello Dolly (no idea where that came from). Deactivated both – no change.

    MySQL and PHP according to Cpanel are above the new requirements stated for WP 3.2

    I’ve not updated other WP blogs on the same server. They’re still on previous WP version and the dashboards appear to display correctly. Only this freshly updated one is showing the issue.

    Thank you for any help you can offer.

Viewing 15 replies - 1 through 15 (of 17 total)
  • qmatrixx

    (@qmatrixx)

    Yes, this has happened to me also, but I’ve also lost a portion of my dashboard, the entire right side is blank, you know, where all the important stuff is…You did back up your site before upgrading right? I think we are going to have to delete and start over, but haven’t found out for sure yet…I’m dum at this…Later, I upgraded 4 blogs and only one of them this happened to…

    Chip Bennett

    (@chipbennett)

    Theme Review Admin

    blipfish

    (@blipfish)

    Chip, yes. Started there. What info I could determine (as I don’t receive any error messages alerting me to json.php or similar) much does not seem to apply. If it does – without seeing an error message I wouldn’t know how to check.

    Chip Bennett

    (@chipbennett)

    Theme Review Admin

    I assume you already tried clearing your browser cache, and/or trying from multiple browsers?

    If you haven’t, then try that.

    If you have tried that already, you might try manually reinstalling WordPress, as it is possible that you may have had a corrupted/incomplete upgrade.

    blipfish

    (@blipfish)

    Chip, thanks – I may have to re-install.

    Yup, firefox current and safari cleared caches (including machine off for a few hours, too) still had visible problem.

    I don’t believe, though, the upgrade was a problem because, as mentioned, for the few hours after upgrading I worked in my dashboard and even drafted some posts and pages. It said update was successful and, indeed, did look normal as I worked.

    I’ll give the re-install a shot just on the off-chance.

    JohnPiantanida

    (@johnpiantanida)

    I had the same thing happen on 2 out of 3 installs, all on same server in same domain. It started around 7 hours ago… I don’t think it was due to the upgrade, as I did that several days ago and things were fine up until late this morning. Nothing else was changed or added since the upgrade so I don’t see how it could be theme or plug-in related.

    I have seen this once before a few months ago, and it cleared itself up in less than an hour… but not this time. I just assumed it was a Go-Daddy problem when it happened before.

    Who is your host blipfish? Is it Go-Daddy? If so, maybe it IS a problem at their end.

    JohnPiantanida

    (@johnpiantanida)

    To add…

    Now it is happening on all 3 installs. And GDaddy says I am using version 3.1.3 and 3.1.4, not 3.2 like WP says I am. I had not done the 3.2.1 update yet… didn’t know existed until just now.

    I am doing the update on one of the sites using the GDaddy admin site to do it. I will post if this makes a difference. Up till now I always did my updates through WP not GD.

    blipfish

    (@blipfish)

    My host is Lunar Pages.

    I, too, recall this happening some time ago and it cleared up on its own fairly quickly. I guess I was hoping for the same this time.

    Re-installation didn’t work, either. I’m stumped.

    JohnPiantanida

    (@johnpiantanida)

    I am going to try a few things. I have no idea what will work, but as I go, if I make any progress I will let you know.

    Still waiting on the illusion of the GD 3.2 update. It was already 3.2 but GD thought otherwise. So I am letting it do its thing on this installation to see what happens. I have a backup from a week ago… but I am not sure at this point it would help. Nothing changed at my end since then except adding posts on one of the 3 installs.

    I am using my third install, as it was just set up as a place to test new ideas. It is the most recent. I thought it installed with version 3.2 or maybe I did the WP update same day. Either way, I know it was 3.2… not 3.1.4 as GD thinks. So I will see what happens. It is like the css file is missing or corrupt… “all blank” structure of the page, just the data and form boxes with an ugly font. All of the menu images are out of place, no tabular formatting, and that early VB boxy look to it.

    Bizarre.

    JohnPiantanida

    (@johnpiantanida)

    Okay… the first test done. And it fixed things. Using the host update (to 3.2) repaired the dashboard. Now I am going to try another one and see how that goes.

    blipfish

    (@blipfish)

    That’s great it’s working for you on that first test.

    May I ask… You updated your GoDaddy PHP, is that correct?

    JohnPiantanida

    (@johnpiantanida)

    It worked on all 3. And no, I did no changes to the PHP. Now maybe GoDaddy did an update or something. Not sure. Maybe that is part of the problem. I don’t know, just guessing, but maybe there was a PHP update that a few of us got bit with.

    Or maybe there was a PHP config change for the WP update… but either way, all is fixed for now. No telling if it will hold or not. I wish I had more that would help you with your installation. If I hear of anything or can think of anything I will be back to let you know.

    blipfish

    (@blipfish)

    Thanks, John, I’d appreciate that.

    blipfish

    (@blipfish)

    For anyone reading I see another instance of this in another part of the help forum:

    http://wordpress.org/support/topic/wordpress-321-has-broken-the-dashboard

    Essentially suggesting the auto-update has a problem and re-installing via FTP or re-uploading via FTP the admin folder should work. It’s only one instance but I’ll give it a whirl in a while and report back.

    JohnPiantanida

    (@johnpiantanida)

    I hope it works for you.

    In an odd sort of way, I guess that is what I did. I am sure GoDaddy uses a ftp type file transfer, not just the WP auto-update or it would have already known I had used the auto-update a few days before. And it would have just recreated the problem if this post is correct.

    Good luck!

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘WP dashboard "lost formating" after updates. Looks messed up.’ is closed to new replies.