Support » Plugin: WP Customer Area » WP Customer Area

  • Ao instalar estou com um problema. Exibe a mensagem de que o tema só suporta a partir da versão 4.7 do WP, mas uso a 5. Outra mensagem é de que não tenho permissões par acessar a pág e assim não consigo ativar o plugin.
    Já tentei várias coisas e não consigo usar. O cliente usa um tema pago. Como faço para saber se o tema é compatível com o plugin?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have a problem installing. It shows the message that the theme only supports from version 4.7 of WP, but I use the 5. Another message is that I do not have permissions to access the page and thus I can not activate the plugin.
    I’ve tried several things and I can not use it. The client uses a paid theme. How do I know if the theme is compatible with the plugin?

    Plugin Author Thomas Lartaud

    (@tlartaud)

    Hi,

    Sorry for the delay.

    WP Customer Area should be compatible with every theme, but obviously, some conflicts with some functions from your theme, or from plugins, can happen sometimes.

    Do not hesitate to create a support topic on our forums with some attached screenshots of your issue so we can fix it.

    Please, note that our support forums are located here: https://wp-customerarea.com/support/
    You’ll get answers within 24 hours on this one (except on holidays & weekends of course).

    Best regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP Customer Area’ is closed to new replies.